jackpod
Intermediate
Intermediate
Posts: 442
Joined: Sat Oct 22, 2005 9:26 pm
Contact: Send private message

Fri Nov 03, 2006 12:50 pm

latest MLS
Attachments
Nuvo.mls
(405.21 KiB) Downloaded 90 times

jackpod
Intermediate
Intermediate
Posts: 442
Joined: Sat Oct 22, 2005 9:26 pm
Contact: Send private message

Fri Nov 03, 2006 12:53 pm

Uh Oh, looks like Mario the graphics master has been here...

Mario I hope you survived my feeble graphics attempts. I had actually looked at the 0019 scene, way above my head and I have been hiding the 0019 scenes from the wife. what she doesn't know about she won't miss and well this matches all my other scenes

Jack

User avatar
AutomatedOutlet
Member
Member
Posts: 74
Joined: Thu Apr 29, 2004 2:06 pm
Location: Dallas, TX
Contact: Send private message Yahoo Messenger AOL

Fri Nov 03, 2006 2:11 pm

Jack,
It is getting crazy around here (normal Friday). I have not been able to find out where to request the update to the library. I found the update feature on the mlserver, but not on mainlobby itself. I did get your latest MLS and will take a look at it when I can get a munite and get library 19 updated.
Jim
Martin Custer
Authorized Cinemar Distributor
www.AutomatedOutlet.com

User avatar
DavidL
Founder
Founder
Posts: 11841
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact: Send private message

Fri Nov 03, 2006 2:20 pm

Jim, Library 0019 comes with the base MainLobby client install. so, if you log into the registered user's login (w/ login / pass I emailed to you) and download Mainlobby 3 and install, you will get the latest Library 0019 (installs to the Library directory).

jackpod
Intermediate
Intermediate
Posts: 442
Joined: Sat Oct 22, 2005 9:26 pm
Contact: Send private message

Fri Nov 03, 2006 2:33 pm

Smooth did you ever get my scene loaded?

mcascio

Fri Nov 03, 2006 2:39 pm

jackpod,

Your scene shows that you have 677 buttons on it which I don't think is accurate. To fix, I would suggest selecting all buttons and then pasting onto a new scene - then saving. Or are you unable to load the scene in its current state?

User avatar
AutomatedOutlet
Member
Member
Posts: 74
Joined: Thu Apr 29, 2004 2:06 pm
Location: Dallas, TX
Contact: Send private message Yahoo Messenger AOL

Fri Nov 03, 2006 2:44 pm

I will try that again, but have done it several times and still do not have all of library 19.
Jim
BTW I am still unable to download the MLlighting plugin and elkM1 as I get a page not found error and have to log back in.
Martin Custer
Authorized Cinemar Distributor
www.AutomatedOutlet.com

mcascio

Fri Nov 03, 2006 2:49 pm

To find Library0019 - go into MainLobby.
From the Menu Bar select Library.

On the right you'll see a drop down. From the drop down select Library0019.

Let us know how many graphics are in your Library0019 - it should tell you in the lower left corner of the Library Panel.

The image that I posted was from Library0017 - not Library0019. Not sure if that's where the confusion comes in.

jackpod
Intermediate
Intermediate
Posts: 442
Joined: Sat Oct 22, 2005 9:26 pm
Contact: Send private message

Fri Nov 03, 2006 3:03 pm

Mario, that is so wierd, Tracy and Jim have downloaded my scene, you and David can't. I will try what you suggest.

Humm, are you two so far ahead of the mainstream versions that you can't run the old stuff that everyone else has? (just kidding) 8)

User avatar
DavidL
Founder
Founder
Posts: 11841
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact: Send private message

Fri Nov 03, 2006 3:04 pm

I quickly did what mario suggests (copy / paste) and it's closer to 80 buttons. Much faster load times.
Not sure what the prob is with Jack's, or how it got that way, but it should be cleaned up.

It's not that we can't load it (after fixing the relative path issues), it's that it takes way too many resources to load. 7X what it should take.

User avatar
AutomatedOutlet
Member
Member
Posts: 74
Joined: Thu Apr 29, 2004 2:06 pm
Location: Dallas, TX
Contact: Send private message Yahoo Messenger AOL

Fri Nov 03, 2006 3:10 pm

Mario,
Sorry for the confusion - I only have 127 images in my library 19 and I am trying to get the additional ones as Jack is using one of them in his Nuvo MLS file (0019_05XX) and the highest number I have is 0411. I am doing another install of mainlobby to see if it corrects the situation.
Martin Custer
Authorized Cinemar Distributor
www.AutomatedOutlet.com

mcascio

Fri Nov 03, 2006 3:11 pm

Yup - install the latest MainLobby and that should solve your problem. Let me know the version if you still don't see all the library images.

You should have about 172 graphics in the library. :)

90CE
Developer
Developer
Posts: 573
Joined: Mon Nov 28, 2005 1:19 am
Location: Waukee, Iowa
Contact: Send private message

Fri Nov 03, 2006 3:20 pm

Jim:
Did you get a chance to see if the new plugin fixed your balance issue?

Thanks
Tracy

jackpod
Intermediate
Intermediate
Posts: 442
Joined: Sat Oct 22, 2005 9:26 pm
Contact: Send private message

Fri Nov 03, 2006 3:22 pm

Mario, David
Can you load this? all it is, is a stock background skin and 13 objects
Attachments
nuvocopy.mls
(8.39 KiB) Downloaded 75 times

jackpod
Intermediate
Intermediate
Posts: 442
Joined: Sat Oct 22, 2005 9:26 pm
Contact: Send private message

Fri Nov 03, 2006 3:23 pm

could it be because I am uploading from a network share? the last was from my local machine

Return to “MLNuvo”

Who is online

Users browsing this forum: No registered users and 1 guest