User avatar
AllonisDave
Founder
Founder
Posts: 11395
Joined: Fri Feb 07, 2003 8:56 am
Location: Newport Beach, CA
Contact: Send private message

Re: Denon AVR Driver

Mon Jul 22, 2013 1:45 pm

I've modified the driver to use _Main where appropriate.

pete_auto
Intermediate
Intermediate
Posts: 399
Joined: Tue Jan 25, 2005 6:50 pm
Contact: Send private message

Re: Denon AVR Driver

Mon Jul 22, 2013 6:53 pm

Dave,

Did you post the driver on the installation agent? I don't see the new driver there yet.

Thanks

User avatar
AllonisDave
Founder
Founder
Posts: 11395
Joined: Fri Feb 07, 2003 8:56 am
Location: Newport Beach, CA
Contact: Send private message

Re: Denon AVR Driver

Mon Jul 22, 2013 6:59 pm

I guess it would have been better if I actually uploaded it. It's there now.

pete_auto
Intermediate
Intermediate
Posts: 399
Joined: Tue Jan 25, 2005 6:50 pm
Contact: Send private message

Re: Denon AVR Driver

Mon Jul 22, 2013 8:31 pm

Thanks Dave.

User avatar
Oronomus
Intermediate
Intermediate
Posts: 346
Joined: Mon Aug 14, 2006 2:18 pm
Location: Atlanta
Contact: Send private message

Re: Denon AVR Driver

Mon Jul 29, 2013 10:01 pm

Try the driver I just released. Look for these server variables
AV_<<id>>_Tuner_Frequency
AV_<<id>>_Tuner_Band
AV_<<id>>_Tuner_Hertz
Since you were kind enough to release these variables, I have found out that my Denon input must be set to HDRadio to listen to local AM and FM. Possible to release the above variables under the HDRadio input? This is what I see so far:
Denon HD radio.JPG
Denon HD radio.JPG (34.88 KiB) Viewed 707 times

rileydog
Expert
Expert
Posts: 701
Joined: Wed Jun 02, 2004 1:25 am
Location: Kalamazoo, Michigan
Contact: Send private message

Re: Denon AVR Driver

Sun Nov 10, 2013 3:28 pm

The mute toggle command will only turn on the mute (like issuing mute on) but won't take it out of mute. If volume is up, toggle will turn off sound but issuing toggle again does nothing (sound is still off) - if I issue Mute off instead of toggle volume comes back but toggle won't.

This is on an AVR-E300

AV|10~Mute~Main~Toggle

Thanks

User avatar
Krumpy
Developer
Developer
Posts: 1342
Joined: Thu Sep 04, 2003 11:17 pm
Location: Minneapolis, Mn
Contact: Send private message

Re: Denon AVR Driver

Sun Jan 05, 2014 11:44 am

I am attempting to have the driver connect to a alternate port than port 23 and it appears that no matter what port I define it always connects to port 23. I specify the ip address in the Network Address field, and enter 50000 in the Port field, but it still connects on port 23.

Entering 10.1.2.253:50000 in the network address also causes the driver to connect to port 23 on 10.1.2.253.

ellisr63
Newbie
Newbie
Posts: 6
Joined: Tue Oct 02, 2007 5:52 pm
Contact: Send private message

Re: Denon AVR Driver

Tue Jun 24, 2014 11:33 pm

I am having a problem getting the driver to connect... I have the IP address set to 192.168.1.027 and not only does it not connect but it is trying to connect to 192.168.1.23.
Image

What am I doing wrong?

tia,
Ron

User avatar
Krumpy
Developer
Developer
Posts: 1342
Joined: Thu Sep 04, 2003 11:17 pm
Location: Minneapolis, Mn
Contact: Send private message

Re: Denon AVR Driver

Wed Jun 25, 2014 12:32 am

Try removing the "0" in "027". It should just be .27 rather than .027

ellisr63
Newbie
Newbie
Posts: 6
Joined: Tue Oct 02, 2007 5:52 pm
Contact: Send private message

Re: Denon AVR Driver

Wed Jun 25, 2014 12:59 am

Try removing the "0" in "027". It should just be .27 rather than .027
Got it! Thanks.

Return to “MLServer 4 Device Drivers”

Who is online

Users browsing this forum: No registered users and 1 guest