User avatar
simonmason
Is there life beyond myServer?
Is there life beyond myServer?
Posts: 1075
Joined: Tue Dec 26, 2006 9:06 pm
Contact: Send private message

Can't get Nuvo drivers working

Sat Jul 15, 2017 10:17 am

I am (finally) sitting down and porting all of my audio controls over to Zone builder. Not an auspicious start, I can't get my Nuvo Essentia or Nuvo Tuner to do anything. I am shutting down all other apps on the server and just loading myServer. I have attached screens of the configuration and the events. In both cases I am issuing simple commands to test - just trying to turn everything off:

AV|2~Power~All~Off
AV|3~Power~Off

I am not getting any response. I am sure I am missing something simple? Thanks for the help.
Attachments
Screen Shot 2017-07-15 at 10.15.09 AM.png
Screen Shot 2017-07-15 at 10.15.09 AM.png (282.64 KiB) Viewed 393 times
Screen Shot 2017-07-15 at 10.13.57 AM.png
Screen Shot 2017-07-15 at 10.13.57 AM.png (348.2 KiB) Viewed 393 times
Screen Shot 2017-07-15 at 10.13.29 AM.png
Screen Shot 2017-07-15 at 10.13.29 AM.png (68.42 KiB) Viewed 393 times
Screen Shot 2017-07-15 at 10.13.10 AM.png
Screen Shot 2017-07-15 at 10.13.10 AM.png (55.22 KiB) Viewed 393 times
Screen Shot 2017-07-15 at 10.11.40 AM.png
Screen Shot 2017-07-15 at 10.11.40 AM.png (72.76 KiB) Viewed 393 times
Simon D. S. Mason

User avatar
AllonisDave
Founder
Founder
Posts: 11348
Joined: Fri Feb 07, 2003 8:56 am
Location: Newport Beach, CA
Contact: Send private message

Re: Can't get Nuvo drivers working

Sat Jul 15, 2017 11:40 am

email me your teamviewer info again and I'll remote in and look at it.

Return to “A/V Family Device Drivers”

Who is online

Users browsing this forum: No registered users and 1 guest