Page 1 of 1

MediaSever and MediaPlayer install

Posted: Thu Aug 25, 2016 2:51 pm
by Neflhiem
Good afternoon.

Attempting to get the Media server up and running.

I have a problem. I cannot install the MediaServer App or Media Player (DLNA) from either the installer or the stand alones. The installer shows they have been downloaded correctly. However, after each time I try to install they don't show up anywhere or in the installer as being installed. Not sure where else to look to set the ports.

Re: MediaSever and MediaPlayer install

Posted: Thu Aug 25, 2016 4:40 pm
by DavidL
You should see them listed in the Drivers area. You should not need to set any settings there.

You might want to try the MediaPlayerClassic first:
https://sourceforge.net/projects/mpcbe/
I will check our documentation for the MPC driver now. Seems like we have some hickups on our webserver that needs attention first :)

Re: MediaSever and MediaPlayer install

Posted: Thu Aug 25, 2016 4:51 pm
by Neflhiem
They arent showing up in the drivers either
Drivers.JPG
Drivers.JPG (76.66 KiB) Viewed 1861 times
. I tried to install 3 times. Each time it knows where i want to install them (not C: like is common) but they wont list.
Installer.JPG
Installer.JPG (127.23 KiB) Viewed 1861 times
Media player classic is a great player, but not a server so wont allow me to access. I will go ahead and install MPC as well for now to get a movie running.

Re: MediaSever and MediaPlayer install

Posted: Thu Aug 25, 2016 4:55 pm
by Neflhiem
I got them this time. typo.

Re: MediaSever and MediaPlayer install

Posted: Thu Aug 25, 2016 5:21 pm
by DavidL
Look at myMovies which works in conjunction with MCPlayer.
With this, you don't need Plex to play movies.
So you were able to install mediaserver and mediaplayer drivers?
You will still need myMovies setup to choose which movie you want to play, where it is, the metadata about the movie and how to do remote control functions with your chosen player (player being MCPlayer).

Re: MediaSever and MediaPlayer install

Posted: Thu Aug 25, 2016 5:24 pm
by Neflhiem
Working with MyMovies now. I tried to have it find all my movies (approx 2000) but It cant figure them out .. names them all the same. I successfully imported 1 manually. looking to see how it plays now.

Re: MediaSever and MediaPlayer install

Posted: Thu Aug 25, 2016 5:39 pm
by Neflhiem
Movies show up.. full details (when i manually do each one-surely the is a way for the scanner to have some sense, ive tried by folder or file neither work). Pressing play does nothing though. i loaded a second movie to ensure that wasnt it. I have the location correct for MPB-HC as well. Im going to look in the Mydesigner and see what its telling the play button to do i guess.

Re: MediaSever and MediaPlayer install

Posted: Mon Sep 19, 2016 12:39 am
by DavidL

Re: MediaSever and MediaPlayer install

Posted: Tue Sep 20, 2016 8:27 am
by Neflhiem
yeah, we fixed this when you remoted in, well mostly. I still need to go in and manually correct every one to get movie art to show and ive fixed about half of the ones it didnt recognize as stated in the other thread.

I am considering going to Kodi and getting away from plex.. Im pretty sure i saw you have Kodi integration. I figure with that i can use my remote or phone.

Re: MediaSever and MediaPlayer install

Posted: Tue Sep 20, 2016 3:00 pm
by DavidL
Yes, we are actually adding Kodi as I type into our brand new Zone Builder that is in myServer. Kodi acts as a renderer for all types of content that myMovies and myMusic can send to it. The documentation will be updated as we get it finalized. Should be by tomorrow....
You should ALSO be able to use Plex. It's just another DLNA device. Because we have a Kodi specific driver, that might give better control....I would have to think about that...