kirkfrey
Expert
Expert
Posts: 759
Joined: Wed Jan 12, 2005 10:55 am
Contact: Send private message

Include XMLobby plugin with XMLobby scenes

Sun Feb 19, 2006 8:23 am

It took me several hours of reading the forums to determine that I should download (and register) the new XMLobby plugin for MLs. I assumed that the plugin that was included in the download package was the correct one, maybe outdated but the correct plugin.

I know that I COULD use the XMPCRplugin that is included but I feel that the latest/greatest should be included in the down load (along with directions for registration).

Just a thought.
Kirk

Just trying to figure it out...

User avatar
DavidL
Founder
Founder
Posts: 11587
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact: Send private message

Sun Feb 19, 2006 9:49 am

kirkfrey,
Yes, I ran into the same issue. The installer for XMLobby needs to be updated with the latest plugin. It is noted and in the workplan.
Sorry for the hassle.

kirkfrey
Expert
Expert
Posts: 759
Joined: Wed Jan 12, 2005 10:55 am
Contact: Send private message

Mon Feb 20, 2006 3:17 pm

No problem, it migth be nice just to pop something as a closed sticky topic in the XMlobby forum stating that the install package plugin shouldn't be used.

glad its on the list for others.
Kirk

Just trying to figure it out...

mcascio

Mon Feb 20, 2006 7:11 pm

Hi Kirk,

I've updated the installer to include the latest XMLobby plugin for MLServer.

Thanks.

kirkfrey
Expert
Expert
Posts: 759
Joined: Wed Jan 12, 2005 10:55 am
Contact: Send private message

Mon Feb 20, 2006 9:38 pm

now thats customer service :)
Kirk

Just trying to figure it out...

Return to “XMLobby Feature Requests”

Who is online

Users browsing this forum: No registered users and 1 guest