User avatar
gregoryx
Simply Incredible
Simply Incredible
Posts: 6605
Joined: Tue Sep 30, 2003 11:15 pm
Location: Newport Beach, CA
Contact: Send private message

Elk Custom Settings not updating

Sat Oct 14, 2006 8:18 pm

There's data in the variables, but it's not current.

I've got all the "Serial Port 0" transmit stuff turned on.

Seems like these should just automatically update.

Any ideas?

User avatar
gregoryx
Simply Incredible
Simply Incredible
Posts: 6605
Joined: Tue Sep 30, 2003 11:15 pm
Location: Newport Beach, CA
Contact: Send private message

Sun Oct 22, 2006 6:54 pm

Still got this. Help? Elk setting? MLElk?

User avatar
gregoryx
Simply Incredible
Simply Incredible
Posts: 6605
Joined: Tue Sep 30, 2003 11:15 pm
Location: Newport Beach, CA
Contact: Send private message

Sat Nov 11, 2006 8:00 pm

BUMP.

Variables {{mlelkm1_customvalue_xxx}} are not updating at all. They did update at one point. Perhaps they have not been working since the last plugin release?

Can someone confirm this, please? Or fix it, even better? :wink:

rahl
Member
Member
Posts: 67
Joined: Sat Jun 26, 2004 2:37 am
Location: Melbourne, Australia
Contact: Send private message

Sat Nov 11, 2006 10:43 pm

FWIW, A friend is also having the same problem. I can't say if it's related to a plugin update as he has only used the latest.

User avatar
AllonisDave
Founder
Founder
Posts: 11566
Joined: Fri Feb 07, 2003 8:56 am
Location: Newport Beach, CA
Contact: Send private message

Sun Nov 12, 2006 2:20 pm

I'll need to see a snippet of the log file from the Elk when you are trying to set the CV.

User avatar
gregoryx
Simply Incredible
Simply Incredible
Posts: 6605
Joined: Tue Sep 30, 2003 11:15 pm
Location: Newport Beach, CA
Contact: Send private message

Mon Nov 13, 2006 8:30 pm

:? Shouldn't it be polling for that value? I'm not setting through ML yet.

User avatar
AllonisDave
Founder
Founder
Posts: 11566
Joined: Fri Feb 07, 2003 8:56 am
Location: Newport Beach, CA
Contact: Send private message

Mon Nov 13, 2006 8:36 pm

There is no polling for CV. The Elk should automatically report any changes to these variables. You have to make sure you have told the Elk to automatically report these events in the Elk's configuration.

If it turns out that the Elk doesn't automatically report them then polling can be added to the plugin.

User avatar
gregoryx
Simply Incredible
Simply Incredible
Posts: 6605
Joined: Tue Sep 30, 2003 11:15 pm
Location: Newport Beach, CA
Contact: Send private message

Mon Nov 13, 2006 8:44 pm

I'll do some testing. Thanks, Dave.

Return to “Elk Products”

Who is online

Users browsing this forum: No registered users and 1 guest