n000n000
New Member
New Member
Posts: 34
Joined: Sat Oct 29, 2005 3:29 am
Location: Brussels - Belgium
Contact: Send private message

Fri Dec 02, 2005 8:47 am

Hi,
I've just found another solution to have my NEC HT-1000 working with ML-USBUIRT.
By flashing the NEC with the latest firwmare available, there is a new option to change the On / Off button functionnality.
It doesn't require to press for few seconds on the button.

So now I can start and stop the Nec from Mainlobby which is far better for a full automated movie button... 8)

bugsbunny
Newbie
Newbie
Posts: 6
Joined: Sat Jan 08, 2005 11:42 am
Contact: Send private message

Sun Aug 19, 2007 9:40 pm

It has been a long time since I posted but I finally came across a problem that needs some help. My setup is simple so I am still running ML 2.86 and MLserver 1.35.

I decided to get a new computer and need to transfer the programs. It is running Vista instead of XP. I have re-installed ML and MLserver. Both are running fine. Now the problem.

I need to use mlusbuirt plugin. I have copied into the plugin folder but can not register the dll file with Vista. It is giving the error "The module ...MLusbuirt.dll was loaded but the call to DllRegisterServer failed with error code 0x80004005"

I have found similar references in in the forum search but can not figure out how to register the dll file. Everyone has been very helpful in the past so was hoping for some more expertise advise.

Thx,
Andy

User avatar
DavidL
Founder
Founder
Posts: 11667
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact: Send private message

Sun Aug 19, 2007 9:47 pm

Turn UAC in Vista off. See the MainLobby MLServer Wiki documentation installation.

bugsbunny
Newbie
Newbie
Posts: 6
Joined: Sat Jan 08, 2005 11:42 am
Contact: Send private message

Sun Aug 19, 2007 10:25 pm

Smoothtlk,
As usual you have come through with a fix. I have been able to register and everything works fine.

Oh, How I love Vista! (or hope to soon)

Thx,
Andy

wrunning
New Member
New Member
Posts: 36
Joined: Sat Aug 13, 2005 2:04 pm
Location: Virginia
Contact: Send private message

USB_UIRT

Tue Aug 28, 2007 5:47 pm

Where Can I find This Plug-in? been looking cant seam to spot it

User avatar
DavidL
Founder
Founder
Posts: 11667
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact: Send private message

Tue Aug 28, 2007 7:24 pm

From MLServer3, Help / Additional Software Downloads.

Return to “USBUIRT”

Who is online

Users browsing this forum: No registered users and 1 guest