akatar
New Member
New Member
Posts: 43
Joined: Sun Dec 23, 2007 4:48 am
Contact: Send private message

time has stopped

Sat Mar 16, 2013 3:41 pm

I use in mainlobby the digital clock screen as a screen saver. it's the standard scene.
when the screen starts up after x minutes you see the time, but time doesn't run.
when the screen starts up at 20:30 it will show as long as the screen stays 20:30

it always worked and i never changed the scene.
when i look at the server variables the time doen''t run either.

any thoughts?

User avatar
AllonisDave
Founder
Founder
Posts: 11571
Joined: Fri Feb 07, 2003 8:56 am
Location: Newport Beach, CA
Contact: Send private message

Re: time has stopped

Sat Mar 16, 2013 10:55 pm

Is this MLServer 3? If yes, if the MLDateTime plugin loaded?

akatar
New Member
New Member
Posts: 43
Joined: Sun Dec 23, 2007 4:48 am
Contact: Send private message

Re: time has stopped

Sun Mar 17, 2013 7:06 am

yep, it's loaded.
i did a few more tests. the time varaibeles is being updated every 15 seconds, thats normal?

only the time in my digital clock scene doesn't work, other times in my scenes gets the update every 15 seconds

akatar
New Member
New Member
Posts: 43
Joined: Sun Dec 23, 2007 4:48 am
Contact: Send private message

Re: time has stopped

Sun Mar 17, 2013 8:00 am

i added an extra test clock on my screen. that one works.....
clock2.jpg
clock2.jpg (63.1 KiB) Viewed 746 times

Return to “MainLobby 3 Client”

Who is online

Users browsing this forum: No registered users and 1 guest