User avatar
philnye
Member
Member
Posts: 98
Joined: Wed Nov 23, 2005 1:34 pm
Location: Shelby Township, MI
Contact: Send private message

Found some broken links in install docs.

Thu Apr 12, 2018 11:05 am

Hey Dave and Dave,

Just FYI, I found some broken links in the website install documents and program links.

On page: Google Play Music Installer
http://allonis.com/template-features/pr ... ation.html

The 2 links towards the bottom for source, zone and Pandora configurations point to the directory "product-installation-how-to-s" instead of "product-support-installation". The content all appears to still be in tact, just in the new directory location with the old location tripping a 404 error.

I also noticed several of the links in the myServer Software Suite Overview also have the same directory path problem, "product-installation-how-to-s" instead of "product-support-installation".
http://allonis.com/template-features/au ... suite.html

Thanks,
Phil Kosarek
philnye

User avatar
DavidL
Founder
Founder
Posts: 11562
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact: Send private message

Re: Found some broken links in install docs.

Thu Apr 12, 2018 3:00 pm

Thanx Phil,
A byproduct of moving stuff around into "easier to find" categories. I am not sure things are much easier now so before fixing all broken links it would be great to hear from users that the right doc is truly now easier to find.

The UI to view documents does need improvement (ie: shows the entire article with all other articles as opposed to a table of contents view.)

What do you think?

thanx

User avatar
philnye
Member
Member
Posts: 98
Joined: Wed Nov 23, 2005 1:34 pm
Location: Shelby Township, MI
Contact: Send private message

Re: Found some broken links in install docs.

Thu Apr 12, 2018 4:33 pm

UI improvements are always a tricky slope!

I will say when I just setup my new server the last couple weeks I was able to get useful direction from the "Install Docs" right away but I did have trouble getting some of the more detailed information after the initial start. I had to search for the specifics on the SQL setup as recover vs. new for older databases. Also, I agree that the information below the "Core Applications" would be a lot better as a TOC so you can jump to specifics as you need.

I did still have trouble finding the docs on setting up radios and zones and had to search the forums which is how I ran across the broken links though.

You might want to at least either check/fix all the links on the software suite overview page or release a new updated page since anyone who gets a broken link there might think the software is not very professional.

Thanks,
Phil

Return to “Allonis.com Website”

Who is online

Users browsing this forum: No registered users and 1 guest